Wyze Outdoor Plug with Tasmota

 

Just leaving this here...  pretty slick for an outdoor plug at this price point.  It looks like they are currently out of stock though.  I'll be doing more with this soon!  

Order on Amazon.com

Notify when in Stock from Wyze.com  (no affiliation)

UPDATE:  Full flashing article - https://www.digiblur.com/2021/03/how-to-flash-wyze-outdoor-plug-esphome.html

Tasmota 9.5 now supports the buttons on this device - 

{"NAME":"Wyze Outdoor Plug","GPIO":[0,0,0,0,0,576,0,0,0,0,0,224,320,7713,7712,321,0,0,0,0,0,2624,2656,2720,0,0,0,0,225,0,4704,0,0,0,0,0],"FLAG":0,"BASE":1}

⚡Products We Use/Recommend

⚡Be Social!⚡
Discord Chat - https://discord.gg/bNtTF2v
Patreon - https://www.patreon.com/digiblurDIY
Facebook - https://www.facebook.com/groups/digiblurdiy
Instagram - https://www.instagram.com/digiblurdiy
Please note that links above may be an affiliate link, utilization could earn digiblurDIY a small commission of most purchases and helps with future video projects. Thank you!

Comments

  1. Purchased one of these last week from Amazon. I have it apart now and took pictures. I also purchased new tips for my soldering station. Can I upload the pictures here?

    ReplyDelete
  2. BTW, Home Depot has these units in stock for $15.99

    ReplyDelete
  3. I am using these for outdoor lighting and wondering why the device keeps locking up at night. In the console see this stuff:

    17:37:14.216 CMD:
    17:37:31.417 CMD:
    17:37:31.934 CMD: @|"
    17:37:39.719 CMD:
    17:37:53.737 CMD:
    17:37:54.256 CMD:
    17:38:04.088 CMD:
    17:38:10.288 CMD:
    17:38:17.107 CMD:
    17:38:19.340 CMD:
    17:38:24.972 CMD:
    17:38:28.989 CMD: >
    17:38:29.689 CMD: 0
    17:38:29.696 RSL: RESULT = {"Command":"Unknown"}
    17:38:32.757 CMD:
    17:38:46.588 CMD:
    17:38:46.888 CMD:
    17:38:46.956 CMD: 8 > O
    17:38:46.965 RSL: RESULT = {"Command":"Unknown"}
    17:38:51.505 CMD:

    Not sure why I see these command. Not sending anything here from HA to the Switch

    I have seen the device freeze up and not action the timers where I have to unplug the device then plug it back in.

    Any suggestions?

    ReplyDelete
    Replies
    1. Sounds like you have something dumping on the serial console. Have you tried turning off serial logging?

      Delete

Post a Comment